Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Lag time

AuthorMessage
Survivor
Aug 24, 2012
1
Please fix the lag time when you transfer into Polaris. It takes 30-40 seconds for your wizard to load there. This is critical when, for example, you are battling The Rat and your teammates waiting for your return after you have died. Please! Other than that, I am completely enjoying the new world.

Mastermind
Mar 01, 2015
307
AnAnnAnnee on Nov 30, 2015 wrote:
Please fix the lag time when you transfer into Polaris. It takes 30-40 seconds for your wizard to load there. This is critical when, for example, you are battling The Rat and your teammates waiting for your return after you have died. Please! Other than that, I am completely enjoying the new world.
i am only lvl 42,,hehe i didnt unlock polaris

YET!

Survivor
Mar 16, 2011
6
AnAnnAnnee on Nov 30, 2015 wrote:
Please fix the lag time when you transfer into Polaris. It takes 30-40 seconds for your wizard to load there. This is critical when, for example, you are battling The Rat and your teammates waiting for your return after you have died. Please! Other than that, I am completely enjoying the new world.
Last night was ridiculous! The lag was so bad we literally lost a team member in hyper space. She was gone for about 3 mins. We thought she got disconnected but she didn't. We were all going into the flag tower and had to leave as she never made it in. I do not understand what the issue is but it needs to be fixed soon because the game play has become extremely tedious

Explorer
Nov 11, 2010
59
Ki this problem has existed since the test realm,Is there any update on when it will be fixedNewport705

Survivor
Jun 02, 2012
3
not only the lag time but after defeating the rat my game freeze all the time and i don't get drops or have to do the quest again plz fix that problem

Mastermind
Mar 01, 2015
307
Survivor
Aug 23, 2015
42
I am having similar issue after 10:00 P.m. PST almost every day I experience a terrible lag out that if I try leaving from Ravenwood to the Commons once I try entering the tunnel the loading page won't come up until around 10 minutes later and this is not just in Ravenwood its all maps I get stuck on I cant enter or leave dungeons I have unlocked. I don't know if this is an issue with just my PC or if others are experiencing this at late night times. thank you for future tech support.