Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Have a bug? Post it here.

AuthorMessage
Survivor
Feb 14, 2010
3
i think this might be a bug. i am currently in ds on my 6th wizard, doing the "pick up the spare" quest where you have to find an empty knowledge crystal in the grand chasm. my quest arrow does not work, but i used my map to figure out where i was going, but when i got to the last room there was nothing there, no spot with an "x" and i have not been able to fulfill the quest. i have not had this problem with my other wizards. any suggestions?

Survivor
Jan 15, 2010
3
Is the test realm supposed to be out this long because it looks like there are alot of new things

Explorer
Nov 06, 2010
65
Mander Minion & Helping Hands

In PVE when the mander minion casts Helping Hands on me, the pips carry over, but if I get a power pip next, the 2 white pips he donated disappear!

Survivor
Feb 23, 2010
11
The pet's spritely should be considered a bug that needs to be fixed. It has the opportunity to cast multiple times per round. That is excessive. I've even seen pets cast spritely 6 times in one round (thats just on one player alone). More time is being wasted waiting for player's pets to cast spritely than the players actually casting their own card. It should have a casting rate like pet's pierce train or cast ward/charms. And/or should only have the opportunity to cast on that player's turn and/or their targets.

Explorer
Mar 14, 2010
70
Desferous wrote:
Mander Minion & Helping Hands

In PVE when the mander minion casts Helping Hands on me, the pips carry over, but if I get a power pip next, the 2 white pips he donated disappear!


It's not helping hands, it's donate power, but yes, I posted this bug a few pages ago, and I'm glad I'm not the only one to have noticed this.

Survivor
Nov 06, 2009
19
Hello Prospector Zeke,
On my characterAmber Dawnbreeze, Level 60, I have not been able to craft the ring in Krokotopia. I should have done that many levels ago, but when I go to my basic crafting station, there is only the dagger of absolution. I don't know if I am doing it wrong or if it is a bug. Please help!

Amber Dawnbreeze, Level 60 Sorcerer
Rylee Legendsword, Level 13 Theurgist


Hero
Jul 27, 2009
755

hey Zeke i have had a problem accessing the doors and bank

i have to run into the door repeatedly till it lets me in. same thing when i tried leaving some instants after winning the battle.
now i find i can not access my bank
in order to put some stuff in the shared bank.

and the basic work shop can be accessed in the area adjacent to the room where it is located.

things seem very glitchy tonight...

thanks Zeke

The Rowan


Survivor
May 16, 2009
27
Okay I have 2 bugs.

1) Now I'm not sure if this is a bug or I just missed something, but I am a balance wizard and when I used my elemental blade spell-thing, it took away one of my pips. Is that supposed to happen? Or was it a bug?

2) This happens a lot. When I'm fighting monsters, the screen will freeze up, show connection link breaking and my connection is fine if I check while this happens. Then it reconnects and the battle is still there. There is nothing, I mean nothing, but me, the monsters, the battlefield, and whatever scenery surrounds where i am. Then the battle continues, and I have to choose a spell. My wand *magically* appears and I have to choose a card from an invisible deck. I roll over cards and when I hear the sound I know means a card I can *occassionally* select it. But when we go to cast spells, no one moves, sound effects play, and only little spells, like flash and chill, show up.

Hero
Jan 24, 2010
705
Hi Zeke,

I have two possible buggy items:

1) My quest helper freezes in Celestia. It works just fine everywhere else in the Great Spiral. I've noticed the problem with my pyromancer, Scarlet Ravensong, and my theurgist, Iridian Shadowweaver.

2) I was checking the stats on my level 11 necormancer, Moira Shadowmancer, and noticed that her punch boost says that she has 9 + for death spells. However, when I mouse over the stat, it says she has less boost % plus a few boost points . When I look at her gear, I see that sometimes the boost is listed as a percentage, and sometimes it is just a number. I wasn't aware that boost comes in a form other than percentage. Is this an error in the stats, or have I just encountered a new form of damage boost?

Many thanks in advance,

Iridian, Scarlet, & Moira

Survivor
Sep 16, 2008
16
This is something that has been bugging me for quite a while.

The quest "Take Him Down!", has a problem in it.

Whenever I try to due the dungeon to defeat Lockpick O'leary, it won't allow me to enter the dungeon.

This has been a problem for me since I was level 28.

I'm level 46 now, and have had the quest for way over a year, unable to complete it. Please help?

Defender
Jul 31, 2008
102
I noticed one possible bug today. While using my balance wizard since Sunken City, I noticed that everytime i used the spell black mantle (-45 accuracy) the opponent never missed! Even when using fire spells or storm spells.

So I'm thinking it must be either one of two things: 1, its a bug; 2. I have the worst luck ever! Mind you I'm reporting this afterusing that spell over 15 times.

Survivor
May 10, 2010
7
Last night, my husband and I went through the last bit of the first half of gh. We're both fire wizards. On Gath Dustwraith, also Fire school, we put down prisms and not a single one of them worked. When we would cast a spell on him, it would take the prism and even the ice trap under it, but would say resist and do TINY amounts of damage. We noticed this on one of the major bosses in the latter part of MB as well, but I can't remember the name. And yes, we did things a little backwards with finishing part I of gh before Mooshu :)

We're just lucky that we had a resist to fire spells and had treasure cards.

Survivor
Sep 04, 2009
1
This is not really a bug... but... I'm level 14 and I haven't completed firecat alley, or cyclops lane. Am I supposed to wait to go to Krok? Cuz this could be a problem.


Survivor
Dec 05, 2009
2
Hi, Playing in Krokotopia and the Soulkeeper's box was blank even though he was speaking. The last character that fought him had text in the box. thought you might want to know.

SMcKinney13

Survivor
Sep 15, 2009
8
Not sure if this has been addressed but...

You can walk off the platform in Stormriven (next to the shoe recipe dealer). This is kinda annoying, so can it be issued, please?

Champion
Apr 18, 2010
403
I was in que for an PvP ranked match. It said go to arena and my time went. As its loading, something weird happens. I arrive in the arena, but i dont enter the battle!!!!!!!! I was on my mount in the duel circle!!!!!!. It was 3v2 and my team lost. but whats even stranger is that i left the arena. i was in the commons when its says my team lost and i lost 15 points along with my team.

Survivor
Dec 04, 2010
2
The Stormy Cover shows my hair coming out. I was wondering if this is a natural graphic or something is really wrong?

Historian
May 01, 2010
665
Sometimes when i try to port to a friend, i just port to the begining of the are(ex. when i am in the commons and port to a friend, its just like hitting the "go to commons" button) then when i try to port to other friends it works fine.

Survivor
Jun 08, 2010
2
me and my boyfriend are having the same issue with the quest helper arrow and have had this problem for the past week now. we have tried logging in and out to reset, we have checked in the options menu to see if ti was turned on and it was, we tried hitting the "t" button to have it appear. but none of these things work. theres times where no matter what you do the arrow wont appear and theres times where it will popon when you least expect it, i once had it, i believe it was two days ago, pop on and stay on the screen in the middle of a battle. i have never had the quest helper arrow do that before and then after the battle was finished the arrow refused to appear again. if this is a bug then i hope it can be fixed soon, i am having the most problem with ths in marely bone but it still happens in other places in the spiral as well. sorry for the long message and thank you for taking the time to read this as well. i hope the issue will be fixed soon.

Survivor
Dec 02, 2010
1
Ok this is a problem that's been bugging me for a very long time now, above all else. True friend codes, they do not work 95% of the time :( only one has ever worked for me and for my other friends it never works for them. If you could at least fix this then i would be really grateful :D thanks.

Valkoor Darkflame lvl24 Necromancer

Defender
May 05, 2010
101
I was going to unlock the necropolis gate but it didn't do anything please can you fix it please? Thanks! :D

Survivor
Dec 11, 2010
1
Well I'm not sure if this has already been reported, but the game wont ket me have a red and yellow trim dragon. The first time i bought it it turned out to be silver with a yellow trim and so i sold it and bought a new one and it turned out to be yellow with a yellow trim. What do I do?

Delver
Feb 25, 2010
296
I didn't read all the "Known Bugs" so sorry if this is a repost. Whenever I select "Ignore" on my friends list and then select "Don't Ignore", that person is removed completely from my friends list, whether I wanted to remove him or not. (Usually not is the case.)

Survivor
Aug 13, 2010
7
Medusa never ever ever never stuns properly. Sometimes it stuns twice two turns later. Sometimes is does not stun. Sometimes it stuns once. And all the other combonations. But it NEVER EVER NEVER DOES WHAT IT IS SUPPOSED TO! It is really annoying and unfair to myth wizards. We need something to make Medusa special and the stun was it but it is really upsetting and unfair. PLZ PLZ PLZ FIX THIS :(

Thx

Survivor
Sep 12, 2009
1
Well this is a serious bug for ice school students or just me, I reached lv.38 and Professor Greyrose told me to come to the ice school, i thought it was for my iceblade quest.... But when i got there my excitment just disappeared, She had Nothing to say to me! all i could do was to get spells from her....

P.S. Same thing happened when headmaster ambrose told me to come to his office