Welcome to the Wizard101 Message Boards

Player Guide
Game Updates

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

For all account questions and concerns, contact Customer Support.

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Have a bug? Post it here.

Mar 29, 2010
there is one bug that i dont like.so when i earn my rank two and three gardener badge i cant put it on!

another bug would be that i cant locate that otomo courier!please fix it i ask for it in kindness.

Eric Battleflame
Level 34 Wizard

Apr 22, 2010
I have a bug. It's only happened twice, but a glitch activated one time.
I can only remember the last time it happened. When I was walking around in Sunken City, I got a friend request that said " accept (no name) Level Zero (no element) as your friend?" Then, when I entered battle with Paulson, (you know, that Rank 3 Death boss with 800 HP) I had 2 Heck Hounds with me! I did have people battling with me, but it was just 1 other wizard and he didn't have a Heck Hound with him. I also remember that this happened in Savarstaad Pass, too. Please help!

By Zachary Spiritfist, Level 24 Necromancer: Adept Wizard

Sep 27, 2010
heres another bug of some sort i cant activate the air shrine in mooshu and that means i cant finish my quest :(

Apr 22, 2010
Hey, Zeke. I have a bug.

When I was playing a friend request came up and it only said "accept level 0 as your friend?" Once when it happened, I went into battle with 2 Heck Hounds!!! Please help!!!!!

Jun 20, 2009
hello, so i found a bug/ glitch in a krok house, the cheap one. on the right side of the house you can walk into the wall. Carlos Crowcaller-level 60 Legendary Diviner

Mar 12, 2010
Don't know if you would call this a bug, but it is a mis-label.

When I am standing in The Grotto in Celestia, I press "m" for map, and then I click on the little magnifying glass in the lower left corner to see the "large" overall map showing the Base Camp, the Survey Camp, the Floating Land, and all of the other places in Celestia.

Well, the Title for the large overall map reads "The Grotto", but it should read "Celestia". :?

Nov 10, 2009
Hi Zeke, I'm Nathan Griffinstaff, 52 life and i have a unkown bug, my screen is all blurs and i cant see any thing or any one right, so every thing is just colors, shapes, and weird things. When my friends ask if i like there robes i have to say yes because i dont wanna hurt there feelings and i cant see the robes or them. Please help me KI. I am really tired of this, so much i got angry and came on at 12:00 A.M to send this. I hope you can help me. :( :( :(

Apr 13, 2010
In a pvp battle, I had a problem.It went blank , the only thing that was showing was the battle.I heard that if you have that happens to you then you get a free pet.So its either give me pet or you fix the problem.P.S. I would rather have the pet.Or both would be GREEEEEEEEEEEEEEAT!!!!!!!!!!

Jun 02, 2009
DakotaDatsik wrote:
Here is what i messaged to Support:

"My character is currently stuck in Mooshu, and the quest that he is stuck on is 'An Imperial Cure'. I earlier talked to the emperor, defeated the Jade Oni with a friend, and then warped out of the instance. Now, when I re-enter the dungeon, I believe I am in a new instance, and there is no emperor to talk to. My quest indicator points me towards an empty space where the emperor should be. The goals of the quest are:
Heal Emperor Yoshihito
Defeat Jade Oni
Talk to Emperor Yoshihito
After defeating Jade Oni, I believe I warped out of the dungeon before completing this part of the quest? It tells me exactly where the Emporer should have been standing, but because I left the instance before talking to him I was switched to another instance and when I came back later and he is not there. The glitch seems simple enough but its completely preventing me continuing on with the game >.<"

And Supports reply:
"Hi there,
Because the quest is a dungeon we cannot advance this for you and suggest that you let the dungeon reset and you should then be able to complete it without incident.
Please let us know if you have further questions!
KingsIsle Support"

I am NOT happy as this is my first character to get this far and this is the very last quest to get to Dragonspyre. I waited a solid 3 days to get a reply that is no help at all, as this dungeon has had days to 'reset' as they put it and it clearly is glitched. So after paying good money to play this game, I'm being brushed off by KingsIsle and left high and dry. Any advise, anyone?

You probably have to use the obelisk lantern thing to summon the Jade Oni again, defeat it, and then the emporer should appear.

Quinn Deaththorn - Legendary Necromancer

Sep 05, 2009
When i have a friend ignored, then specifically click dont ignore they vanish from friends list. I tested it out multiple times. When that happens i cant find some of the friends i had ignored, because there are so many places to go and so many people.

Oct 25, 2010
I spend a LOT of time playing wizard and have only had problems with the game not running right, twice in that time. (About 3-4 months). I get frozen in the game. You can move the wand around and hear it connect, but can't see what it connects with. Can't move my wizard although my pet is jumping from side to side. Escape doesn't work. Have to do ctrl, alt, delete, and restart and go back in.
Both times I have had this trouble, has been the day after your scheduled maintenance. It is not due to lost connection, the game will be playing fine and just freeze. I've done everything i can think of on my end, is it something on your end, that is coincidental with your maintenance.
Any suggestions or tips would be helpful.
Destiny Star - Grandmaster Life Wizard
Level 50

Aug 10, 2009
When ever I leave my wizard(Alexander Dragontamer) in his Masive Fantasy Palace and logout, then a few hours later when I log back in he is at a world door(in Ravenwood, Marley Bone, e.c.t.) and I have to wait until I can port home(go Home) again.

P.S. Please fix

Sep 26, 2010
I've recently discovered two bugs. The first one is sometimes when you press the numlock key to run without pressing arrow keys, you don't run you suddenley start slideing, if you don't press anything you go through walls and off edges or if you press something it sends you to the commons ( please get this patched :D)(This mainly happens in marleybone and wizard city.) The second one when i go to the station in marleybone, I get the message "You do not have a ticket for this" this happens even when i'm not close to air baloons or even if i unlocked all the baloons. (Please patch both of these.)

Aug 11, 2009
This is not major – or else I would have sent in a report. I just saw this topic and thought I would list this bug.

This recent problem affects only one of my ten accounts. Merle and everyone else has been popping up with icons telling me things that are the messages for lower level wizards. I am playing a level 57 wizard when Greyrose tells me about the buildings with lighted windows, Diego tells me about fight etiquette, Lincoln tells me about pet snacks, Milo tells me to go to Merle, Moolinda wants to get me started on gardening (which I have been doing and enjoying) and Aubert tells me about housing items. The list goes on covering the tutorial tips (which I know I am able to turn off).

Now even Ogden will keep calling me to see him - with two of his icons appearing at the same time with the same message. When I go to see him – he has nothing for me. He is just like Merle!

I am running two accounts at the same time with wizards at the same level and only this one account has the problem. Is there a file on my computer that is corrupted that allows these tutorial tips to reoccur for the one account and not for the others? (Not that I want the other accounts to have the same experience. :| )

It does not impact the game play – I was just wondering why it is happening.

Have fun!!! :) :) :)

Apr 13, 2010
In DragonSpyre I was going against a monster to use the crystal charger & the monster only had three pips no power pips & used a Stormzilla with no power pips.I had 1,104 health when the Stormzilla card can only have a attack of 650-730 &the monster had no boost on him or me.This is a bug that is at the top of my tempature I can handle.Three times on the 4th floor this has happened to me now "PLEASE FIX THIS."

Jul 11, 2009
So I payed for 10000 crowns to buy an ice house but when I tried to buy it, it said I had too many houses, so I tried to sell my Desert Villa but no housing store would buy it, and then I got extremely frustrated so I tried to just trash it but I couldn't even do that! PLEASE help, i'm going NUTS!

Nov 06, 2010
I don't know if this is a glitch or implied in the game, but I cannot place anything for a small amount of space to the left from any death banner I place in either of my houses. It's a little annoying.

Nov 13, 2010
I'm lvl 52 i was doing a side quest in Colossus blvd the lt. "lost lieutant" quest i hada lvl 50 ice merc anda lvl50 death merc. just to speed things up a bit.
Anyway i made it to the boss he just spat out his minion and round 3 his minion spat out meteor storm....not that big a thing but I took 3008 dmg, the ice merc took 8309 dmg and the death merc took 10,000 dmg suffice to say we all died.....

Um....(i think that about sums it up).....

Jan 17, 2010
I'm a Death Wizard so Feint is a standard card in my deck. It says it costs 1 pip, yet every single time I cast it I loose a Power Pip. The spell is costing twice what it should. I searched the forums and couldn't find any other mention of this, hopefully I'm not the only one seeing it.

Dec 23, 2009
Honeybee313 wrote:
This is a minor technical / graphics bug.

In Mooshu, in the Village of Sorrow, the Befouled Woodwalkers and Oakheart...

when they use the spell where they pick up the rock in the center of the circle and throw it at you, they don't quite connect with the rock. Their fingers are just a little bit short of reaching the rock. It almost looks like they are making the rock levitate, instead of actually picking it up.

I dont have mooshu yet, but i experienced the same problem with the decaying bogwalkers in grizzleheim

May 04, 2009
Got a message saying "if you leave the dungeon now, you will lose all progress...are you sure you want to leave?"

Quest: "Activate Them", in Krokotopia, Royal Hall, from Gordon Fleming.

Had to activate three obelisks, then defeat Spiritcrusher in his Tomb. After defeating Spiritcrusher, the yellow arrow points me to the exit of the dungeon, but the message appeared saying I would lose all progress. I don't remember getting this message when I did this quest on my other wizards.

I DID leave the dungeon and I did NOT lose the progress. Looks like the "leaving dungeon" message might be a bug.

Scot MythMender

May 05, 2010
When I battle and I have 2 pips and 1 power pip, Some Rank 4 spells don't show up in color Why?

\/\/ I0I Rocks!

Jul 09, 2010
I am on the Wild SUnbird quest in krakosphinx and it wont let me into the corridor thing.

Feb 07, 2010
May 25, 2009
Prospector Zeke wrote:
Besides the items listed on the Known Bugs page, have you encountered a true bug?

If so post the information here, and we'll work hard to squash it!

In Celestia i can't see the quest helper and when i battle bosses for a quest it doesnt count.