Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

Entering game loading screen

1
AuthorMessage
Survivor
Dec 13, 2008
16
Since the maintenance the other day, I've been having problems in the game. After the character selection part, it stays on the "entering game" loading screen for a long time to point where I exit out. It was completely fine before the update. I've uninstalled it several times but it's still the same. My internet is good also. I don't know what the problem is, can someone help me? :/

Survivor
Aug 28, 2010
7
Gabrielle Dreamsto... on Oct 6, 2017 wrote:
Since the maintenance the other day, I've been having problems in the game. After the character selection part, it stays on the "entering game" loading screen for a long time to point where I exit out. It was completely fine before the update. I've uninstalled it several times but it's still the same. My internet is good also. I don't know what the problem is, can someone help me? :/
Having same issue and when I told them they told me it was on my end i didn't have problems day befpre all this.

Survivor
Aug 30, 2009
7
is anyone else having problems getting in game..
it logs in it goes to character selection i hit play and it goes no further entering game that where it stays

and i was just wondering if anyone else was having problems like mine

Survivor
Feb 02, 2013
10
this problem occurs at random times when you exit an area. The splash screen pops up and then it stays up forever. If you have elixirs they still keep counting down while you are waiting for the splash screen to finish. While this is happening there is no way to do anything.

Survivor
Jun 21, 2016
16
Gabrielle Dreamsto... on Oct 6, 2017 wrote:
Since the maintenance the other day, I've been having problems in the game. After the character selection part, it stays on the "entering game" loading screen for a long time to point where I exit out. It was completely fine before the update. I've uninstalled it several times but it's still the same. My internet is good also. I don't know what the problem is, can someone help me? :/
This just happen to me, and now i get it all the time almost.
I get it when i'm in Pet Pavilion training my pet.

Hope they'll look into this!

Regards
Arto

Survivor
May 11, 2012
2
nope you are not the only one. so far all we have gotten from KI is it's on your end, which it is not. we have un installed, reinstalled and done the firewall thing , and still goes no where from the entering game screen

Survivor
Jul 02, 2015
3
I've been waiting for this to blow over. And I really would like to know if anyone else is having this issue. But ever since the maintenance update they did, it won't let me play. I get stuck at loading screens and I've tried to wait it out but that's just not working either. It loads up my guys and it lets me into the game sometimes, but then when I try to leave the commons I get stuck on the loading screen. If it was my connection I wouldn't be able to even play the game. So I know it's not my connection. But of course they told me that it was but I've had this computer for a year and never had issues. Same with my internet. I've done everything there could be to fix it. I've redownloaded the game and reset my router. My membership is going to waste and i'm not happy about it at all. So I was just curious if I was the only one since the patch.

Survivor
Dec 13, 2008
16
You're not alone. Same thing happening with me. I emailed support and they're telling me its on my end which isn't right. The game was working perfectly fine before their recent update. I've playing wiz for a long time and never had this problem before at all.

A+ Student
Jan 18, 2010
1709
As mentioned above, I'd try uninstalling and reinstalling.

If this fails, contact support.

support@wizard101.com


Administrator
Hi. Can I get more information from those who are experiencing this issue?

- What Operating System / Windows Version are you using?
- What is the make and model of your computer?
- Have you tried uninstalling/reinstalling the game?
- Have you tried running the game in administrator mode?
- Do you have a current Customer Support ticket open? What is your ticket number?
- Is there anything "different" about the method in which you connect to the Internet? (VPN use?)
- What is your timezone?

Thanks for providing this extra information. I'd like to see if we can find a common thread.

Survivor
Oct 19, 2012
6
Well hey everyone, I know we have contacted support about this issue. Please don't assume we haven't. Have tried to reinstall around 4 times now, turned off firewall and same problem. Added them to firewall and again same ole. I love the game so i really hope this gets fixed.... I have Windows 8 and i don't run my laptop in Admin mode. Also have Hugh net for my internet. My ticket number is 171006-000237. Nothing different on how i connect to internet. I live in Texas so central time zone. Hope you can help us Dworgyn .

Survivor
Feb 28, 2009
11
I am using windows 10, hp notebook. logging in central time zone. I cannot log into 1st window I open for my account, but I can launch a second window and log into my daughters account, and on that account I can log in to play the game like normal, while the first window for my account is stuck on entering game.

Survivor
Dec 13, 2008
16
- I'm using windows 10
- My laptop is a Gateway Z5WTC
- Always on administrator mode
- Have uninstalled/reinstalled the game over 5 times
- My ticket # is 171006-000051
- Nothing different on how I connect to the internet (always been the same method for years)
- I live in Georgia, so my timezone in eastern

Administrator
If you are experiencing this error with not being able to enter the game past the loading screen, help us out by sending Customer Support your WizardClient.log file.

It's quite easy to send a WizardClient.log file. The sooner you send it after you experience this issue, the better.

Navigate to your Wizard101 Folder (usually Program Files/KingsIsle Entertainment/Wizard101) then go to the Bin Folder then select "WizardClient.Log". Then just drag the file into the body of the email. Reference this message board post when you contact us.

Send the email to community@wizard101.com and/or support@wizard101.com

If this is too large for your email server to attach or send, then open the game folder, go to the the bin folder again and locate the WizardClient.log. Right click on the log file and select Save as Zip (or similar wording - will vary depending on your specific operating system). Then, go back to your email and attach the newly zipped wizardclient.log.zip file.

Survivor
Dec 13, 2008
16
Survivor
Oct 19, 2012
6
Hello folks I sent my file in the body of the email. That was the only way i could get it to go lol. Crossing my fingers it will help fix this problem... Having wizard 101 withdraws lol

Survivor
Aug 28, 2010
7
saanen on Oct 7, 2017 wrote:
nope you are not the only one. so far all we have gotten from KI is it's on your end, which it is not. we have un installed, reinstalled and done the firewall thing , and still goes no where from the entering game screen
I'm getting the same reply telling me its on my end.

Survivor
Aug 28, 2010
7
Dworgyn on Oct 8, 2017 wrote:
Hi. Can I get more information from those who are experiencing this issue?

- What Operating System / Windows Version are you using?
- What is the make and model of your computer?
- Have you tried uninstalling/reinstalling the game?
- Have you tried running the game in administrator mode?
- Do you have a current Customer Support ticket open? What is your ticket number?
- Is there anything "different" about the method in which you connect to the Internet? (VPN use?)
- What is your timezone?

Thanks for providing this extra information. I'd like to see if we can find a common thread.
I have A HP windows vista and yes I've tried uninstalling and reinstalling over an over nothing changes its been since last update can't access game. I have tried contacting support over and over they tell me it ,must be on my end to redownload. My timezone is eastern time and no there isn't anything different about my internet.

the last Update on the 4th and the 5th is the common element with everyone.

Survivor
Aug 30, 2009
7
update able to get passed entering game screen but when i try to go to another location on map or home it locks up but when i shut game down then log back in i am where i was trying to go but when i try to go somewhere else does it again so log off login and if fixes until attempt to go elsewhere again over and over again.......

is anyone having this problem?

Survivor
Jul 02, 2015
3
pittlebutt on Oct 8, 2017 wrote:
Well hey everyone, I know we have contacted support about this issue. Please don't assume we haven't. Have tried to reinstall around 4 times now, turned off firewall and same problem. Added them to firewall and again same ole. I love the game so i really hope this gets fixed.... I have Windows 8 and i don't run my laptop in Admin mode. Also have Hugh net for my internet. My ticket number is 171006-000237. Nothing different on how i connect to internet. I live in Texas so central time zone. Hope you can help us Dworgyn .
Yo it could be a problem with the service provider cuz I run with them too

Survivor
Apr 07, 2017
4
I am having the same issue.
Two laptops, windows 10 and windows 7
Just since update on Thursday.
I am on Mountain Time.
HughesNet Satellite Service.

I can normally enter game, but unable to change areas or go home. Freezes in limbo land.
Sometimes I can not even enter game. I get to the player screen, pick my
player and it freezes on entering game screen.

I took my laptops to work and could log in and play with no issues there.

I have filed a ticket with Wizard101.
Ticket 171008-000190

Thank you for helping us!

Survivor
Feb 28, 2009
11
Through a lot of trial and error, finally found the bin to save as a zip file and send in. I hope this is fixed soon, going through wizard withdrawal.

Survivor
Feb 28, 2009
11
By the way, I was just wondering if this is just a United States issue logging in?

Administrator
Thank you for sending in your WizardClient file. This was forwarded to our programmers. One more question, are you experiencing this same issue when you try to log into Pirate101?

So far the most common link appears to be HughesNet Satellite Service. We are continuing to investigate.

Survivor
Oct 19, 2012
6
Dworgyn on Oct 10, 2017 wrote:
Thank you for sending in your WizardClient file. This was forwarded to our programmers. One more question, are you experiencing this same issue when you try to log into Pirate101?

So far the most common link appears to be HughesNet Satellite Service. We are continuing to investigate.
I understand that Hughes Net is the common thread so far, however i was able to get in game last night for 20 mins. But as soon as i try to go thru a door boom no mans land. If it was Hughes Net then i should not be able to get in game at all and play for 20 mins....Going thru a door and then nothing is not and internet issue but a game issue...Just my thoughts on this, something changed on the update to where just Hughes Net people are affected is very odd....

1