Welcome to the Wizard101 Message Boards


Player Guide
Fansites
News
Game Updates
Help

Follow important game updates on Twitter @Wizard101 and @KI_Alerts, and Facebook!

By posting on the Wizard101 Message Boards you agree to the Code of Conduct.

a small bug with Marking

AuthorMessage
Delver
Nov 27, 2013
266
My wizard had vestrilund marked. Then I was visiting and used a different computer to log in to the game. After downloading, I clicked the Mark to teleport to Vestrilund. The game said, Hold on there Young Wizard, that area is not ready for you yet. Please try again.

But now Vestilund is no longer marked. It says no Mark set.

Not a super big deal, but that was not expected behavior.

Armiger
Aug 03, 2014
2102
ChicoValerian on May 6, 2018 wrote:
My wizard had vestrilund marked. Then I was visiting and used a different computer to log in to the game. After downloading, I clicked the Mark to teleport to Vestrilund. The game said, Hold on there Young Wizard, that area is not ready for you yet. Please try again.

But now Vestilund is no longer marked. It says no Mark set.

Not a super big deal, but that was not expected behavior.
That's happened to me as well. We can only use the mark once so if we get that message then close the message box we've lost our mark, but if we wait for it to load and click retry it still works. I've lost a few marks after reinstalling because I forget this lol

Defender
Dec 30, 2011
111
ChicoValerian on May 6, 2018 wrote:
My wizard had vestrilund marked. Then I was visiting and used a different computer to log in to the game. After downloading, I clicked the Mark to teleport to Vestrilund. The game said, Hold on there Young Wizard, that area is not ready for you yet. Please try again.

But now Vestilund is no longer marked. It says no Mark set.

Not a super big deal, but that was not expected behavior.
With every new computer, you have to wait for the entire game to load. Since, you haven't played Wizard101 on that game yet, it needs to load.
-Alia SparkleGrove